
Math 484 HW 1 Fall 2022, due Friday, September 2.

Meet in Lab, Neckers 258, Monday, August 29. Need a flash drive.

4 pages, Problems A)-E). Lab1 is useful.
Quiz of Friday, Sept. 2, 1 sheet of notes. Know residual plots, response plots, how to

get Ŷ given x = (1, x2, ..., xp)
T , or for simple linear regression (SLR) given x.

See M484lab1 on (http://parker.ad.siu.edu/Olive/M484.html) for more instructions
on how to do the homework. The computer lab login is like logging into salukinet: If
necessary, hit Ctrl, enter your
AD\siu8... (dawg tag) and your password. Near the lower left icon, search for Arc, SAS,
etc. Left double click the ARC icon.

To quit ARC, move cursor to the x in the northeast corner and click.

A) 2.19∗. (Scatterplot in Arc.) Activate the cbrain.lsp dataset with the menu com-
mands “File > Load > Removable Disk (G:) > cbrain.lsp.” Scroll up the screen to read
the data description.

a) Make a plot of age versus brain weight brnweight. The commands “Graph&Fit >
Plot of” will bring down a menu. Put age in the H box and brnweight in the V box. Put
sex in the Mark by box. Click OK. Make the lowess bar on the plot read .1. Open
Word.

In Arc, use the menu commands “Edit > Copy.” In Word, use the menu commands
“Paste.” This should copy the graph into the Word document.

b) For a given age, which gender tends to have larger brains?

c) At what age does the brain weight appear to be decreasing?

B) 2.20. (SLR in Arc.) Activate cbrain.lsp as in Problem 2.19. Brain weight and the
cube root of size should be linearly related. To add the cube root of size to the data set,
use the menu commands “cbrain > Transform.” From the window, select size and enter
1/3 in the p: box. Then click OK. Get some output with commands “Graph&Fit > Fit
linear LS.” In the dialog window, put brnweight in Response, and (size)1/3 in terms.

a) Cut and paste the output (from Coefficient Estimates to Sigma hat) into Word.
Write down the least squares equation Ŷ = b1 + b2x.

b) If (size)1/3 = 15, what is the estimated brnweight?

c) Make a residual plot of the fitted values versus the residuals. Use the commands
“Graph&Fit > Plot of” and put “L1:Fit-values” in H and “L1:Residuals” in V. Put sex
in the Mark by box. Move the OLS bar to 1. Put the plot into Word. Does the plot
look ellipsoidal with zero mean?

d) Make a response plot of the fitted values versus y = brnweight. Use the commands
“Graph&Fit > Plot of” and put “L1:Fit-values in H and brnweight in V. Put sex in
Mark by. Move the OLS bar to 1. Put the plot into Word. Does the plot look
linear?
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C) Read the information on Minitab on p. 86-87 (72-73). Then do problem 2.15.
This information is at the end of this handout.

2.15. Get the data set prof.mtw. Assign the response variable to be instrucr (the
instructor rating from course evaluations) and the explanatory variable (predictor) to be
manner (the manner of the instructor). Run a regression on these variables.

a) Place the computer output into Word.

b) Write the regression equation.

c) Predict instrucr if manner = 2.47.

d) To get residual and response plots you need to store the residuals and fitted values.
Use the menu commands “Stat>Regression>Regression” to get the regression window.
Put instrucr in the Response and manner in the Predictors boxes. The click on
Storage. From the resulting window click on Fits and Residuals. Then click on OK
twice.

To get a response plot, use the commands “Graph>Plot,” double click on instrucr,
double click on Fits1 and click on OK. Include the response plot in Word.

e) To make a residual plot, use the menu commands “Graph>Plot” to get a window.
Place “Resi1” in the Y box and “Fits1” in the X box. Then click on OK. Print the plot
by clicking on the graph and then clicking on the printer icon.

D) 2.16. a) Enter the following data on the Minitab worksheet:

x y

30 73

20 50

60 128

80 170

40 87

50 108

60 135

30 60

70 148

60 132

To enter the data click on the C1 column header and enter x. Then click on the C2
header and enter y. Then enter the data. Or copy the data from Problem 2.17 obtained
from (http://parker.math.siu.edu/Olive/lreghw.txt).
Then in Minitab, use the menu commands “Edit>Paste Cells” and click on “OK.” Obtain
the regression output from Minitab with the menu commands
“Stat>Regression>Regression”.

b) Place the output into Word.

c) Write down the least squares equation.

To save your output on your flash drive (J, say), use the Word menu commands “File
> Save as.” In the Save in box select “Removable Disk (J:),” and in the “File name
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box” enter HW2d16.doc. To get a Word printout, click on the printer icon or use the
menu commands “File>Print.”

d) To get residual and response plots you need to store the residuals and fitted values.
Use the menu commands “Stat>Regression>Regression” to get the regression window.
Put Y in the Response and X in the Predictors boxes. The click on Storage. From
the resulting window click on Fits and Residuals. Then click on OK twice.

To make a response plot, use the menu commands “Graph>Plot” to get a window.
Place “Y” in the Y box and “Fits1” in the X box. Then click on OK. Print the plot by
clicking on the graph and then clicking on the printer icon.

e) To make a residual plot of the fitted values versus the residuals, use the menu
commands “Graph>Plot” to get a window. Place “Resi1” in the Y box and “Fits1” in
the X box. Then click on OK. Print the plot by clicking on the graph and then clicking
on the printer icon.

f) To save your Minitab data on your flash drive, use the menu commands “File>Save
Current Worksheet as.” In the resulting dialog window, the top box says Save in and
there is an arrow icon to the right of the top box. Click several times on the arrow icon
until the Save in box reads “My computer”, then click on “Removable Disk (J:).” In
the File name box, enter H2d16.mtw. Then click on OK.

Instead of entering the data in a), could copy the data from Problem 2.17 obtained
from (http://parker.ad.siu.edu/Olive/lreghw.txt). The column headers should still be
“x” and “y.” Then in Minitab, use the menu commands “Edit>Paste Cells” and click on
“OK.”

For parts d) and e), may need “Fits1” instead of “Fits” and “Resi1” instead of
“Residuals” as in Problem 2.15.

E) Read the information on SAS on p. 89-90 (75-76), then do 2.17. The SAS program
is at (http://parker.ad.siu.edu/Olive/lreghw.txt).

For part c), just want the Anova table. The data is the same as in Problem 2.16, so
the SAS response and residual plots look like those of Minitab.

You could cut the Anova table from Word and paste it into Notepad.

See output for HW1 on the Math 484 website if SAS is not available.
2.17 a) Copy and paste the program for this problem from

(http://parker.ad.siu.edu/Olive/lreghw.txt), or enter the SAS program in Notepad or
Word. The ls stands for linesize so l is a lowercase L, not the number one.

When you are done entering the program, you may want to save the program as
h2d17.sas on your flash drive (J: drive, say). (On the top menu of the editor, use the
commands “File > Save as”. A window will appear. Use the upper right arrow to locate
“Removable Disk (J:)” and then type the file name in the bottom box. Click on OK.)

b) Get back into SAS, and from the top menu, use the “File> Open” command. A
window will open. Use the arrow in the upper right corner of the window to navigate
to “Removable Disk (J:)”. (As you click on the arrow, you should see My Documents,
C: etc, then Removable Disk (J:).) Double click on h2d17.sas. (Alternatively cut and
paste the program into the SAS editor window.) To execute the program, use the top
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menu commands “Run>Submit”. An output window will appear if successful.

If you were not successful, look at the log window for hints on errors. A single typo can
cause failure. Reopen your file in Word or Notepad and make corrections. Occasionally
you can not find your error. Then find your instructor or wait a few hours and reenter
the program.

c) To copy and paste relevant output into Word or Notepad, click on the output win-
dow and use the top menu commands “Edit>Select All” and then the menu commands
“Edit>Copy”.

In Notepad use the commands “Edit>Paste”. Then use the mouse to highlight the
relevant output. Then use the commands “Edit>Copy”.

Finally, in Word, use the command “Paste”. You can also cut output from Word and
paste it into Notepad.

You may want to save your SAS output as the file HW2d17.doc on your flash drive.

d) To save your output on your flash drive, use the Word menu commands “File >
Save as.” In the Save in box select “Removable Disk (J:)” and in the “File name box”
enter HW2d17.doc. To get a Word printout, click on the printer icon or use the menu
commands “File>Print.”

Save the output giving the least squares coefficients in Word.

e) Predict Y if X = 40.

f) What is the residual when X = 40?

Arc and R are on computers 11–25, Minitab is on computers 11–13, 18–20, 23–25,
hopefully SAS is on computers 11-25 or 13, 16-19, 21, 23, and 25. The SAS license
could expire soon. Arc and R are free software that can be downloaded on your personal
computer. See text and syllabus for URLs.

Google my name, get to my website, click on the Linear Regression website, click
on the lreghw.txt link, highlight the program for problem 2.17. Hit Ctrl–c. Click the
lower left icon to see programs. Double click the SAS icon. The editor window is the
lower window. Click on that window, then hit Ctrl–v to paste in the program. Then
run>submit. Output will appear in a few minutes.

In Windows, when you want to log out, hit Ctrl-Alt-Delete and a menu will appear
with the option to logout. You can also right click the lower left window icon and youll
see a sign out or shut down option.

Minitab Problems
There appear to be at least 3 versions of Minitab in the computer lab, a few computers

do not have easy access to “Sutdent Minitab.” On a few computers, you may need to
click on a “Open sample Minitab data” near the bottom of the screen.

“Double click” means press the rightmost “mouse” button twice in rapid succession.
“Drag” means hold the mouse button down. This technique is used to select “menu”
options.

After your computer is on, get into Minitab, often by searching programs and then
double clicking on the icon marked “Student Minitab.”
i) In a few seconds, the Minitab session and worksheet windows fill the screen. At the
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top of the screen there is a menu. The upper left corner has the menu option “File.”
Move your cursor to “File” and drag down the option “Open Worksheet.” A window will
appear. Double click on the icon “Student.” This will display a large number of data
sets.
ii) In the middle of the screen there is a “scroll bar,” a gray line with left and right arrow
keys. Use the right arrow key to make the data file “ Prof.mtw” appear. Double click on
“Prof.mtw.” A window will appear. Click on “OK.”
iii) The worksheet window will now be filled with data. The top of the screen has a
menu. Go to “Stat” and drag down “Regression.” Another window will appear: drag
down Regression (write this as Stat>Regression>Regression).
iv) A window will appear with variables to the left and the response variable and pre-
dictors (explanatory variables) to the right. Double click on “instrucrs” to make it the
response. Double click on “manner” to make it the (predictor) explanatory variable.
Then click on “OK.”
v) The required output will appear in the session window. You can view the output by
using the vertical scroll bar on the right of the screen.
vi) Copy and paste the output into Word, or to print your single page of output, go to
“File,” and drag down the option “Print Session Window.” A window will appear. Click
on “ok.” Then get your output from the printer.

Use the F3 key to clear entries from a dialog window if you make a mistake or want
a new plot.

To get out of Minitab, move your cursor to the “x” in the upper right corner of the
screen. When asked whether to save changes, click on “no.”
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